Jump to content

Robbie09

Forum-Member
  • Posts

    22,797
  • Joined

  • Last visited

  • Days Won

    2

Robbie09 last won the day on May 5 2020

Robbie09 had the most liked content!

Reputation

4 Neutral

About Robbie09

Recent Profile Visitors

5,521 profile views
  1. Don, any chance you you can dig out these wiring diagrams I’ve looked everywhere !
  2. Don, the auto electrician is asking for a wiring diagram for the sigma M30 alarm
  3. Ok Don Thanks ,I’ve printed everything off from above and I’ll drop off at the guys house tonight to see what he’s saying
  4. Don, sorry for for the delay I’ve just been speaking a friend who’s a retired auto electrician. He will come and have a look but he’s asked for the following wiring diagrams ecu/engine management fuel system can you help ?
  5. Don, i thought my days of fault finding on these these had gone !! we restored my My99 uk classic in lockdown now my lad has gone and bought one !!! anyway... looking under the dash/steering wheel area for anything out the ordinary We have 4 wires cut as they come out the connector blocks it would be handy to know what these are so can eliminate them and try to understand why they are cut. The drivers side footwell Bottom of the A pillar there are 3 connector blocks any chance you can find the wiring diagram for these please
  6. Thanks for the above Don.. you mention this below what were your thoughts on this The only other relay in the vacinity is the blower motor relay which should have a clear/white connector.
  7. Thanks Don Ball ache to get to but I found it... So....The issue ! There is a noise coming from the engine bay when the ignition is on but the engine is not running. The fuel pump is also constantly running when ignition is on and not just priming for 3/4 seconds. I disconnected the connector block under the rear seats to the fuel pump this morning. turned ignition on,obviously no fuel pump noise but also the noise in the engine bay had disappeared. so we’ve narrowed down the noise in the engine bay to the fuel pump constantly running when just on ignition. So assumed it could be the fuel relay hence the original question. Now Ive pulled the 4 pin green connector from the relay Turn ignition to on The fuel pump is back to being constantly on and the noise in the engine bay is back surely pulling the connector from the relay would shut down the power to the fuel pump. any advice as always is appreciated.
  8. My99 Uk turbo where is the fuel pump relay ? and what does it look like ? ive done a lot of searching and googling with no real joy. it seems to be a bit conflicting,so now I’m becoming confused hence I’m here asking
  9. I’m just about to fit the above to my classic. i do want to lower the car with these, whats the sort of measurement I should be looking to achieve on the hub to wing measurement.?
  10. The 4th character on mine is G and the 10th X So on that assumption it won’t fit ?? ive bought it now it’s just this minute arrived they look very very similar but not quite an exact match !
  11. Will these fit a classic My 99 the seller seems to think they do I just want to double check before buying https://www.ebay.co.uk/itm/174198811083?ul_ref=https%3A%2F%2Frover.ebay.com%2Frover%2F0%2Fe11051.m43.l1123%2F7%3Feuid%3D1b00909e1a244a41b2b2498489bff9f7%26bu%3D43120173249%26segname%3D11051%26crd%3D20200708035352%26osub%3D-1%7E1%26ch%3Dosgood%26loc%3Dhttps%253A%252F%252Fwww.ebay.co.uk%252Fulk%252Fitm%252F174198811083%26sojTags%3Dbu%3Dbu%2Cch%3Dch%2Csegname%3Dsegname%2Ccrd%3Dcrd%2Curl%3Dloc%2Cosub%3Dosub%26srcrot%3De11051.m43.l1123%26rvr_id%3D0%26rvr_ts%3D2e1ead4b1730a6e5b4265c80ffd7c373&ul_noapp=true
  12. What are these ? there is 2 one on each side. off a MY99 Uk Classic its the outrigger/mid subframe,Diff cradle ive taken them off,they feel like weights,they don’t look like they do anything but obviously do something as they are on the car. does anyone know
  13. Does anyone know of an online parts catalogue. My99 Classic I’m refreshing the rear end and struggling with certain bushes
×
×
  • Create New...